Character bugged after reboot today

Things you use or wear

Moderator: Test Team

Post Reply
kil2k
Snowy Harpy
Snowy Harpy
Posts: 265
Joined: Fri Jan 06, 2012 1:45 pm
Contact:

Character bugged after reboot today

Post by kil2k » Tue Jul 22, 2014 5:34 am

Server Rev #:


Date and Time: 22/07/14 @ approx 10:20am BST


Character Information (race, class, level): Centaur Huntress, lvl 29


Location (Macrozone/Microzone/Coordinates): Was in the Mino camp on Noob Isle before the reboot, respawned in SDR


Bug Summary: Respawned naked - even my hair was gone. Everything in my inventory was missing. I was punching turtles in SDR to try and recover some gold to buy a spear, when one of the little sods dropped one. I tried to equip it, and it said;

[System] Error: Can't equip item. Failed to transfer item.

I'm pretty sure the server thinks the gear is equipped [hence no hair due to the hood], but I'm not seeing any benefits from the rings, or hood, and I can't attack with my spear.


Steps to Reproduce:



Additional Information: I hadn't relogged this character today. I created it last night, logged on, loaded my window layout, then logged off and left it until today to lvl. I've tried relogging, and I've just bought another hood and tried to equip it, but neither have worked.
Image
Rotahsi / Kisoon / Ishator
GL of The Seal Cub Clubbing Club


"Listen, every guild has atleast one member who can possibly be considered legally retarded. For example C&L is made up of roughly 75% of them, we have YDD and you guys have Nyghtmare" - Sleepwalker

kil2k
Snowy Harpy
Snowy Harpy
Posts: 265
Joined: Fri Jan 06, 2012 1:45 pm
Contact:

Re: Character bugged after reboot today

Post by kil2k » Tue Jul 22, 2014 7:20 am

Daily reboot fixed this! :shock:
Image
Rotahsi / Kisoon / Ishator
GL of The Seal Cub Clubbing Club


"Listen, every guild has atleast one member who can possibly be considered legally retarded. For example C&L is made up of roughly 75% of them, we have YDD and you guys have Nyghtmare" - Sleepwalker

quills
Snobo Seer
Snobo Seer
Posts: 157
Joined: Thu Aug 15, 2013 5:19 pm

Re: Character bugged after reboot today

Post by quills » Tue Jul 22, 2014 8:39 am

I came here to post this exact bug.

Date and Time: 07/22/14 @ approx 7:35am CST


Character Information (race, class, level): Elf Scout 68


Location (Macrozone/Microzone/Coordinates): N/A - character naked and bald at login.


Bug Summary: Respawned naked and bald. Everything in my inventory is missing. Same error message when trying to equip items.

Steps to Reproduce: Nothing I can think of that is repeatable, bug happened on login.

I guess I'll wait for a reset.

Majestic
Snowy Harpy
Snowy Harpy
Posts: 237
Joined: Wed Oct 26, 2011 7:17 pm

Re: Character bugged after reboot today

Post by Majestic » Tue Jul 22, 2014 10:49 am

Server Rev #:


Date and Time: July 22nd 2014 7:14 servers went down

Character Information (race, class, level): shade/assassin/68

Location (Macrozone/Microzone/Coordinates): on RoC when server went down and when it came back up the following occurred

Bug Summary: After returning after reset Everything in inventory, bank, vault, on char gear jewels etc.. gone

Steps to Reproduce: re logging



Additional Information: This happened on my daughters account Account name Babie (she can not post this herself as she hasn't got a post count)
~~Majestic~~
I Don't Do Touchy, Feely...I Do Scratchy, Bleedy!

Candi
SBE Team
SBE Team
Posts: 12255
Joined: Sun Jul 10, 2011 9:21 am

Re: Character bugged after reboot today

Post by Candi » Tue Jul 22, 2014 12:31 pm

Thank you everyone for reporting these issues. Has anyone tried ./printequip, ./printinventory, ./printbank, and ./printvault to see if items are there, just not showing server side?

Mazgu
Chilly Orc
Chilly Orc
Posts: 390
Joined: Sun Dec 04, 2011 7:14 pm

Re: Character bugged after reboot today

Post by Mazgu » Sat Jul 26, 2014 11:43 am

Candi wrote:Thank you everyone for reporting these issues. Has anyone tried ./printequip, ./printinventory, ./printbank, and ./printvault to see if items are there, just not showing server side?
Yes. 0 Gold in inventory and bank, no items at all under equip. Every one of those categories had something or more than 0 gold in them before the restart 30 min ago.

Candi
SBE Team
SBE Team
Posts: 12255
Joined: Sun Jul 10, 2011 9:21 am

Re: Character bugged after reboot today

Post by Candi » Wed Jul 30, 2014 1:33 am

The devs are working to fix the issue. If it occurs again, please log the toon for 15 minutes to clear the problems.

Post Reply

Return to “Equipment and Items”